Return to Website

L'angolo (Radio)Tecnico

Inserisci qui le tue richieste di consulenza tecnica riguardo alle tue riparazioni, sostituzioni di pezzi, tarature ecc. Un consiglio: per avere risposte utili cerca di formulare la domanda in modo chiaro e completo.

Per iniziare una nuova discussione, fare clic su Start a new post qua sotto. Per rispondere basta fare clic su Reply a fianco ad ogni post. Infine occorre copiare nell'apposita casella i caratteri che appaiono in fondo a ciascun modulo. E' una misura di sicurezza per evitare messaggi automatici.

L'angolo (Radio)Tecnico
Start a New Topic 
Author
Comment
View Entire Thread
Re: Bassa frequenza, comportamento anomalo...

Ciao Giuseppe,
indubbimane le tensioni che misuri prima che accada... il fattaccio paiono sensatissime.
Per ora la sola cosa che posso aggiungere sono gli unici due schemi Minerva che fanno uso esattamente delle valvole che dici, almeno fra tutti quelli che ho io.
In realtà si tratta un solo schema... perché mi paiono identici: direi che differiscono solo nella rete di adattamento del pick-up.




Anche se nessuno dei due corrispondesse con esattezza al tuo modello, penso che le differenze siano minime e che quindi ti possa servire molto come guida.

Solo una precisazione, più che a te (che mi sembri esperto e consapevole) rivolta ad altri che dovessero leggere questa discussione: per escludere la controreazione non si deve solo staccare la connessione dal secondario del TU ma bisogna anche portarla a massa.
In altre parole: tutto ciò che con la controreazione inserita va a massa attraverso il secondario del TU, per eliminare la controreazione dovrà andare a massa direttamente.

Re: Bassa frequenza, comportamento anomalo...

Ciao Lorenzo,
anzitutto GRAZIE per gli schemi, le belle parole ed il tuo tempo che mi dedichi!
Lo schema è il primo dei due, a parte la EM81 sostituita da una EM84, per il resto corrisponde tutto, allora ho sostituito tutte le R attorno alla UL84 con altre nuove, ho abbassato la Rg1 da 470 a 390K, ho ricollegato un C catodico nuovo, (l'originale da 25uF è passato a 6,7 uF con una ESR di ben 140 ohm!!, ovviamente da buttare!)ho fatto la prova con il C di accoppiamento scollegato e con una UL presa in prestito da una MIvar Rodi, l'assorbimento totale si assesta sui 86-88 mA anche dopo 15-20 minuti, con la UL84 originale, dopo 3-4 minuti l'assorbimento decolla verso i 130 mA !!.
La proverò sul mio GB24 e vi farò sapere cosa mi dice....
Appena faccio la prova definitiva con tutto collegato vi farò sapere...magari abbassando la R in serie a G1 da 47 a 33K....
Cordiali saluti e buona domenica. Giuseppe.

Re: Bassa frequenza, comportamento anomalo...

Ciao Giuseppe,

sono felice che lo schema corrisponda: in effetti è un colpo di c... ehm, "fortuna" riuscire a trovarlo per una radio non identificabile!

La corrente catodica (di placca + di griglia schermo) della UL84 "presa a prestito" è abbastanza ragionevole, anche se mi pare un po' alta.
Con le tensioni di placca e di schermo che misuri e con una resistenza catodica di 150 ohm dovrebbe essere di circa 80 mA, forse un poco di più.
Ma l'importante è che non aumenti col trascorrere del tempo.
Hai fatto benissimo a staccare il condensatore d'accoppiamento: quando si brancola nel buio, la miglior cosa è "isolare" il più possibile il circuito capriccioso, a costo di far cose quasi "scaaramantiche".

Una domanda che all'apparenza potrebbe sembrare non pertinete: hai SOSTITUITO il condensatore "di rete", vero?
Intendo quello fra un capo della rete e il telaio che per ragioni di sicurezza si dovrebbe sempre sostituire, anche quando appaia in ordine alle prove strumentali, usando un tipo "X2" o in alternativa un altro "autorigenerante" ad altissimo isolamento (assolutamente non meno di 1500 V) e rigorsamente NUOVO.
In una radio che, se non ricordo male, era abbastanza simile a questa, avevo presunto che un cortocircuito a questo condensatore fosse stato la causa di "gravi danni" a ben tre valvole finali nuove!
E' solo una mia ipotesi basata sul dato sperimentale che, solo dopo averlo sostituito, una finale sopravvisse senza cominciare a far le bizze dopo qualche minuto dall'averla montata.
Non ho mai approfondito, ma mi sembrò lecito ipotizzare che il cortocircuito del condensatore facesse risultare una tensione eccessiva fra catodo e filamento della finale (nessun problema, ovviamente, con le altre valvole che sono alimentate da un apposito secondario), non sopportabile a lungo dall'isolamento interno della valvola.

E' probabile che non c'entri nulla col tuo caso, ma preferisco riferirti tutto ciò che mi viene in mente su casi "strani" anche poco assimilabili, a costo di sembrare stupido.

Comunque, visto che hai un eccellente provavalvole, usalo anche per verificare l'isolamento fra gli elettrodi delle UL84 coinvolte.
E' vero che poi una valvola potrà funzionare diversamente nel circuito reale, ma la prova col GB24 è molto più significativa di quelle "ultra-rozze" che si potrebbero svolgere con un "volgare" provavalvole a emissione.

Re: Bassa frequenza, comportamento anomalo...

Ciao Lorenzo,
il C che citi è a posto, l'ho provato collegandolo a circa 450V continui e dopo il guizzo di rito la corrente è diventata non + apprezzabile su un uAmperometro da 50 uA fondo scala..., a beneficio di chi ha avuto la pazienza di leggere fino ad ora, dò i numeri....cioè con la UL84 della Mivar ho questi dati (vedere 1° schema): V anodica al 1°C di filtro=202V, al secondo 165V, corrente anodica totale all'uscita della EZ81=85-88 mA, tensione sulla placca della finale =187, V schermo 165, V catodo 9,2V, Corrente catodica totale della UL84=62 mA ( misurata con amperometro in serie al catodo ed una musica che "pompava non male"), TENSIONE tra G1 e catodo -10,7V.
Dovremmo essere a posto....
Grazie ancora per la consulenza ed il "sostegno"...è stato un piacere...
Cordiali saluti. Giuseppe.

Re: Bassa frequenza, comportamento anomalo...

La pazienza di chi legge di solito la metto a dura prova io, incapace di essere succinto...
Benissimo, direi che le ultime misure sono perfette.
Felice che tu abbia risolto: il piacere è anche mio!
Però questa strana soria significa che almeno una UL84 che credevi "buona" ha qualche problema...